Back to overview
Resolved
Telegram Bot API outage
Aug 11, 2026 at 3:42pm UTC
Affected services
Telegram Bot
Resolved
Aug 11, 2026 at 5:57pm UTC
We’re back! Tokenscan should be up and running. Thanks for bearing with us.
Affected services
Created
Aug 11, 2026 at 3:42pm UTC
We’re investigating an issue with the Telegram Bot API that is impacting some users. Telegram is working to fix the problem as quickly as they can. We’ll share another update shortly.
Affected services