Back to overview
Resolved

Telegram Bot API outage

Aug 23, 2026 at 8:16pm UTC
Affected services
Telegram Bot

Resolved
Aug 23, 2026 at 8:49pm UTC

We’re back! Tokenscan should be up and running. Thanks for bearing with us.

Created
Aug 23, 2026 at 8:16pm UTC

We’re investigating an issue with the Telegram Bot API that is impacting some users. Telegram is working to fix the problem as quickly as they can. We’ll share another update shortly.