Back to overview
Degraded
Partial database outage
Jul 28 at 08:10pm CEST
Affected services
Database
Resolved
Jul 28 at 08:15pm CEST
We have resolved the issue. Once again we appreciate your patience.
Affected services
Created
Jul 28 at 08:10pm CEST
We are currently experiencing a database outage for some users. We are working on resolving the issue as soon as possible. Furthermore, we apologize for the inconvenience.
Affected services