Back to overview
Degraded

Web portal is partially unavailable

Aug 26 at 09:30pm CEST
Affected services
Web Portal

Resolved
Aug 26 at 09:45pm CEST

We have identified the root cause of this issue. It is now resolved. Thanks for your patience!

Created
Aug 26 at 09:30pm CEST

The web portal is currently unavailable for some users. We are working on resolving the issue as soon as possible. Furthermore, we apologize for the inconvenience.