Back to overview
Degraded
Honeypot Check bot partially unavailable
Sep 02 at 10:11pm CEST
Resolved
Sep 02 at 10:25pm CEST
We have identified the root cause of this issue. It is now resolved. Thanks for your patience!
Affected services
Created
Sep 02 at 10:11pm CEST
The Honeypot Check bot is currently unavailable for some users. We are working on resolving the issue as soon as possible. Furthermore, we apologize for the inconvenience.
Affected services